Error 1054

Summary

What does an error 1054 mean when I log into Zoom and is there a fix?

Body

Issue

When attempting to log in to Zoom, you receive Error Code 1054.

Cause

Error Code 1054 is related to your Zoom account password. This error indicates that your password has expired.

Note: Oakland Community College Zoom passwords expire every 120 days (approximately every 4 months).

Solution

When your Zoom password expires, you must reset your password.

  1. Navigate to oaklandcc.zoom.us (opens in new tab).
  2. Select Instructor/Staff Sign In from the navigation bar.
  3. Select the Forgot Password link.
  4. Enter your OCC employee email address, select the I'm not a robot CAPTCHA checkbox, and then select Send.

    Note: A password reset link will be sent to your OCC employee email account.

    Zoom Forgot Password screen showing an OCC employee email address entered, the 'I'm not a robot' checkbox selected, and the Send button highlighted.
  5. Open the password reset email sent to your OCC employee email account.
  6. Select the Change Your Password link in the email and follow the prompts to reset your password.

After your Zoom password has been updated, you will be able to sign in to Zoom without receiving Error Code 1054 until your password expires again.

Details

Details

Article ID: 126455
Created
Tue 1/26/21 9:57 AM
Modified
Thu 5/14/26 10:02 AM