Issue
When attempting to log in to Zoom, you receive Error Code 1054.
Cause
Error Code 1054 is related to your Zoom account password. This error indicates that your password has expired.
Note: Oakland Community College Zoom passwords expire every 120 days (approximately every 4 months).
Solution
When your Zoom password expires, you must reset your password.
- Navigate to oaklandcc.zoom.us (opens in new tab).
- Select Instructor/Staff Sign In from the navigation bar.
- Select the Forgot Password link.
- Enter your OCC employee email address, select the I'm not a robot CAPTCHA checkbox, and then select Send.
Note: A password reset link will be sent to your OCC employee email account.

- Open the password reset email sent to your OCC employee email account.
- Select the Change Your Password link in the email and follow the prompts to reset your password.
After your Zoom password has been updated, you will be able to sign in to Zoom without receiving Error Code 1054 until your password expires again.