Error 1054

Tags Zoom error

Issue

When attempting to log into Zoom, you encounter a 1054 error code.

Cause

A 1054 error code is directly related to a user's Zoom account password. When encountering this error code, it means that your password has expired.

Oakland Community College Zoom passwords expire every 120 days or approximately every 4 months. 

Solution

When your Zoom password expires, you will need reset the password.

  1. Navigate to oaklandcc.zoom.us.
     
  2. Select Instructor/Staff Sign in located in the navigation bar.
     
  3. Click the Forgot Password link.
     
  4. Enter your OCC employee email address, check the I'm not a robot Captcha box, then Send.
    NOTE: A password reset link will be sent to your OCC employee email account.
    Forgot your password Zoom screen with the email address is filled in and the 'I'm not a robot box' is checked and the Send button is highlighted.
  5. Open the email that was sent to your OCC employee email account.
     
  6. Select the Change Your Password link in the email to reset your password and follow the directions.

Once your Zoom password has been updated you will be able to sign into Zoom and no longer receive the Error Code 1054 until the next time your password expires.

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Details

Article ID: 126455
Created
Tue 1/26/21 9:57 AM
Modified
Thu 2/4/21 4:30 PM